All BoltHost web hosting accounts have now been successfully moved to our new server.

If you are having issues with your website or email please let us know so that we can sort this out for you quickly.


Possible issues:

A few minor issues have come to our attention that affect some rare use cases:

1. Email piping: If you had configured email forwarders or the catch all email to pipe email to a script then you may need to re-configure this. Please check your email piping is still configured correctly.

2. Custom PHP extensions: If you had configured a custom file extension for PHP in a .htaccess file then you will need to make some changes. See https://www.christopherbolt.com/support/knowledgebase/27/Make-additional-file-types-parse-as-PHP.html

3. The default version of PHP has changed from 5.5 to 5.6. If your website does not run correctly on PHP 5.6 you can downgrade back to 5.5 using this guide: https://www.christopherbolt.com/support/knowledgebase/28/Changing-your-PHP-version.html


We will update this article if further issues come to our attention.


New features:

Ability to run any version of PHP from 4.4 up. You can choose the PHP version that you require from the control panel.
All older PHP versions are hardened with patches to fix security vulnerabilities, even on versions no-longer supported by the PHP development team.
Ability to install/remove most PHP modules with a simple point and click interface from within the control panel.
Ability to set PHP configuration values from the control panel using a simple point and click interface without the need to edit configuration files.
To configure custom PHP versions, settings or modules please see this category in our knowledge base:
https://www.christopherbolt.com/support/knowledgebase/2/PHP

There are also significant security, reliability and performance improvements.



Sunday, June 25, 2017

« Back

Powered by WHMCompleteSolution